Задать вопрос
15 августа, 20:11

Составьте программу на Паскале для вычисления n+5 для нечётного целого числа n и n^2 для чётного n.

+1
Ответы (1)
  1. 15 августа, 22:37
    0
    var n:integer;

    begin

    readln (n) ;

    if n mod 2 = 0 then

    writeln (n*n)

    else writeln (n+5) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на Паскале для вычисления n+5 для нечётного целого числа n и n^2 для чётного n. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы