Задать вопрос
23 ноября, 15:52

1. Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 в обтратном порядке в первую строчку, а во вторую строку - - первые пять чисел в обычном порядке.

+5
Ответы (1)
  1. 23 ноября, 17:46
    0
    var A : array[0 ... 6] of integer;

    i : integer;

    begin

    for i:=0 to 6 do

    read (A[i]) ;

    Writeln (A[6],' ', A[5]) ;

    Write (A[0],' ', A[1],' ', A[2],' ', A[3],' ', A[4]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1. Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2 в обтратном порядке в первую строчку, а во вторую ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Составьте программу для ввода с клавиатуры в массив 7 целых чисел и вывода последних 2-х чисел в обратном порядке в первую строку, а во вторую строку - первые пять чисел в обычном порядке
Ответы (1)
Составьте программу для ввода с клавиатуры в массив 6 целых чисел и вывода последних 4-х чисел в обратном порядке в первую строку, во вторую строку - первые два числа в обычном порядке, а в третьей строке - второй и пятый элементы массива
Ответы (1)
Задание 1: Составьте программу ввода с клавиатуры массива целых чисел a[1 ... 10] и вывода на экран элементов массива с нечетными значениями. Задание 2:Составьте программу ввода с клавиатуры массива целых чисел a[1 ...
Ответы (1)
1. Составить программу вывода на экран в первую строку 5 элементов массива, а во вторую - остальные 5 элементов массива; 2. Составить программу вывода элементов массива в обратном порядке; 3.
Ответы (1)
1. Переключение клавиатуры с режима ввода латинских букв на режим ввода русских букв и обратно? 2. переключение клавиатуры с режима ввода строчных букв на режим ввода прописных букв и обратно? 3.
Ответы (1)