Задать вопрос
31 мая, 02:33

Составить программу А = в+с, с=корень квадратный (d). Программа запрашивает две переменных - d и в, затем печатает результат (А).

+2
Ответы (1)
  1. 31 мая, 03:06
    0
    C++

    #include

    #include

    using namespace std;

    int main () {

    double d, b;

    cout << "Enter - d and b: ";

    cin >> d >> b;

    cout << "A = b + c: " << b + (sqrt (abs (d))) ;

    return 0;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу А = в+с, с=корень квадратный (d). Программа запрашивает две переменных - d и в, затем печатает результат (А). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы