Задать вопрос
1 июня, 04:11

Написать программу паскаль: вводится возраст человека выдать его статус 1-7 ребёнок 8-18 школьник 19-24 студент 25-65 рабочий от 65 пенсионер

+5
Ответы (1)
  1. 1 июня, 04:19
    0
    var years:integer;

    begin

    readln (years) ;

    case years of

    1 ... 7: writeln ('Ребенок') ;

    8 ... 18: writeln ('Школьник') ;

    19 ... 24: writeln ('Студент') ;

    25 ... 65: writeln ('Рабочий') ;

    66 ... 150: writeln ('Пенсионер') ; (*Вряд ли до 150 кто-то доживет, но все же*)

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу паскаль: вводится возраст человека выдать его статус 1-7 ребёнок 8-18 школьник 19-24 студент 25-65 рабочий от 65 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы