Задать вопрос
16 мая, 04:52

Определите максимальное время прохождения 100 - метровой дистанции 12 спортсменов, если время каждого вводится с клавиатуры (информатика)

+1
Ответы (1)
  1. 16 мая, 07:35
    0
    Если нужно написать программу на паскале, то вот:

    program stometrov;

    var i:integer; t, x:real;

    begin

    x:=0;

    for i:=1 to 12 do

    begin

    writeln ('Введите время участника №', i) ;

    readln (t) ;

    if t>x then

    x:=t;

    end;

    writeln ('Максимальное время прохождения 100-метровой дистанции: ', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определите максимальное время прохождения 100 - метровой дистанции 12 спортсменов, если время каждого вводится с клавиатуры (информатика) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы