Задать вопрос
2 октября, 22:14

Напишите программу, которая суммирует все четные числа от 15 до 25, а для всех нечетных находит сумму квадратов этиз числех

+4
Ответы (1)
  1. 2 октября, 23:01
    0
    Var i, sum, summ: Integer;

    begin

    for i:=15 to 25 do

    begin

    if i mod 2=0 then Inc (sum, i) else

    if i mod 20 then Inc (summ, (i*i)) ;

    end;

    writeln ('Чётные: ', sum) ;

    writeln ('Нечётные: ', summ) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая суммирует все четные числа от 15 до 25, а для всех нечетных находит сумму квадратов этиз числех ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы