Задать вопрос
28 августа, 00:34

Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию. Не брать в интернете, написать самому!

+3
Ответы (1)
  1. 28 августа, 02:10
    0
    Var i: Integer;

    a, b: String;

    begin

    writeln ('Введите своё имя') ;

    readln (a) ;

    writeln ('Введите свою фамилию') ;

    readln (b) ;

    for i:=1 to 10 do

    begin

    writeln (i,'. ', a+' '+b) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию. Не брать в интернете, написать самому! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы