Задать вопрос
14 апреля, 06:53

Составить программу нахождения наибольшего из трёх чисел и проверить кратно ли это число трём в Паскале авс

+5
Ответы (1)
  1. 14 апреля, 07:48
    0
    По идее ок)

    program prim;

    var a:array [1 ... 3] of integer;

    i:integer;

    c:integer;

    begin

    write ('Введите 3 числа: ') ;

    for i:=1 to 3 do

    readln (a[i]) ;

    for i:=1 to 3 do

    if a[i] > c then c:=a[i];

    if (c mod 3=0) then

    writeln (c, ' кратно 3')

    else

    writeln (c, ' не кратно 3') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения наибольшего из трёх чисел и проверить кратно ли это число трём в Паскале авс ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы