Задать вопрос
24 апреля, 07:49

Составить программу и блок схему к задаче: даны 2 числа. Найти минимальное из них.

+5
Ответы (1)
  1. 24 апреля, 07:55
    0
    Program n_5;

    var

    a, b: integer;

    begin

    writeln ('Введите 2 целых числа ') ;

    readln (a) ;

    read (b) ;

    if a > b then

    write (b, ' < ', a) ;

    if a < b then

    write (a, ' < ', b) ;

    if a = b then

    write (a, ' = ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу и блок схему к задаче: даны 2 числа. Найти минимальное из них. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Даны 3 числа a, b, c. Определить минимальное из них. Если минимальное число окажется отрицательным, то определить количество отрицательных чисел, а иначе все положительные числа заменить на отрицательные. Написать программу и блок схему
Ответы (1)
1) Вычислить длину окружности и площадь круга одного и того же заданного радиуса R. Pascal (желательно с блок-схемой) 2) Найти сумму членов арифметической прогрессии, если известны её первый член, знаменатель и число членов прогрессии Pascal
Ответы (1)
1. Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно. 2. Составить блок - схему кипячения чайника. 3. Составить алгоритм сбора яблок в саду.
Ответы (1)
Составить программу и блок-схему для решения задачи. Решение каждой задачи сопроводить пояснительной запиской с описанием используемых в задаче конструкций языка Си. Даны три действительных числа.
Ответы (1)
1. Напишите условные обозначения составления блок-схем 2. Составьте блок-схему и программу: 1) вычислить длины сторон прямоугольного треугольника, у которого длина одного катета ы два раза больше длины другого, а площадь равна S 2) даны два
Ответы (1)