Задать вопрос
9 октября, 11:15

Программа вводит 10 целых чисел. Напишите программу, с помощью цикла for вычислить среднее значение чисел

+4
Ответы (1)
  1. 9 октября, 14:46
    0
    Var i, sum, b: Integer;

    begin

    for i:=1 to 10 do

    begin

    writeln ('Введите ', i,' число') ;

    readln (b) ;

    Inc (sum, b) ;

    end;

    writeln (sum/10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программа вводит 10 целых чисел. Напишите программу, с помощью цикла for вычислить среднее значение чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы