Задать вопрос
22 августа, 15:40

Составить алгоритм сложения двух целых чисел C и D, вводимых с клавиатуры. Результат сложения записать в виде переменной P. По данному алгоритму написать программу в Паскале.

+1
Ответы (1)
  1. 22 августа, 18:19
    0
    Начало

    Ввод C и D

    P = C + D

    Вывод D

    Конец

    Сама программа:

    var p, c, d: Integer;

    begin

    writeln ('Введите c, d') ;

    readln (c, d) ;

    p:=c+d;

    writeln ('p=', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить алгоритм сложения двух целых чисел C и D, вводимых с клавиатуры. Результат сложения записать в виде переменной P. По данному ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы