Задать вопрос
28 мая, 09:45

Составьте программу, заменяющую меньшее из двух данных чисел произведением данного числа и разности данных чисел, а большее - суммой данных чисел

+2
Ответы (2)
  1. 28 мая, 10:37
    0
    П1 П0 - x<0 12 0 П8 1 П9 БП 18 1 П8 0 П9 БП 18

    КИП8 КИП9 - КИП9 * П2 КИП8 КИП9 + КП8 ИП2 КП9
  2. 28 мая, 11:43
    0
    program pf;

    var x, y, a, b:integer;

    begin

    read (x) ;

    read (y) ;

    a:=x; b:=y;

    if x>y then begin x:=a*b; y:=a+b; end else begin x:=a+b; y:=a*b; end;

    write (x, y) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, заменяющую меньшее из двух данных чисел произведением данного числа и разности данных чисел, а большее - суммой данных ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы