Задать вопрос
18 марта, 08:33

Написать программу, которая выводит на экран результаты следующих действий:

27-5=

11+21=

32/2=

2+2*2=

(2+2) * 2=

Написать программу, которая выводит на экран результаты следующих действий:

21-4=

21+11=

43/3=

3+3*3=

(3+3) * 3=

+1
Ответы (1)
  1. 18 марта, 10:56
    0
    program a;

    begin

    writeln (27-5) ;

    writeln (11+21) ;

    writeln (32/2) ;

    writeln (2+2*2) ;

    writeln ((2+2) * 2) ;

    end.

    program b;

    begin

    writeln (21-4) ;

    writeln (21+11) ;

    writeln (43/3) ;

    writeln (3+3*3) ;

    writeln ((3+3) * 3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая выводит на экран результаты следующих действий: 27-5= 11+21= 32/2= 2+2*2= (2+2) * 2= Написать программу, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы