Задать вопрос
19 ноября, 21:12

Напишите программу, которая читает массу 12 грузов, что загружаются в машину и выдает общую массу груза в машине после загрузки.

+2
Ответы (1)
  1. 20 ноября, 00:20
    0
    var s, i, a: integer;

    begin

    s:=0;

    writeln ('Введите массу 12 грузов') ;

    for i:=1 to 12 do

    begin

    read (a) ;

    s:=s+a;

    end;

    writeln ('Масса 12 грузов равна ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая читает массу 12 грузов, что загружаются в машину и выдает общую массу груза в машине после загрузки. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы