Задать вопрос
26 июня, 09:43

Блок схему этой задачи написать программу которая запрашивает 7 чисел и выводит их произведение

+5
Ответы (1)
  1. 26 июня, 11:21
    0
    Начало: program p1;

    uses crt;

    var a, b, c, d, e, f, g, p:integer;

    begin

    Ввод 7 чисел: read (a, b, c, d, e, f, g) ;

    Происходит умнож: p:=a*b*c*d*e*f*g;

    Вывод: write (p) ;

    Конец: end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Блок схему этой задачи написать программу которая запрашивает 7 чисел и выводит их произведение ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы