Задать вопрос
24 февраля, 07:19

Составить программу для вычисления произведения положительных элементов массива целых чисел X[20]

+3
Ответы (1)
  1. 24 февраля, 08:04
    0
    Программа:

    a:array[1 ... 20] of integer;

    var

    k:integer;

    begin

    k:=1;

    for i:=1 to 20 do

    if a[i]>0 then k:=k*a[i];

    writeln (k) ;

    end.

    Текст:

    Сегодня количество стран которые принимают участие в олимпийских играх гораздо больше чем дисциплин в которых участвуют атлеты. Как и в древние времена Олимпийские игры проводятся каждые 4 года, еще в 1926 году появилась традиция проводить зимние олимпийские игры. Главная идея Олимпийских игр это сплотить людей путем соревнования на футбольных полях, кортах и стадионах.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления произведения положительных элементов массива целых чисел X[20] ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы