Задать вопрос
14 декабря, 09:16

Помогите по информатике. Нужно написать программу на языке pascal.

Условие - Перевести доллары от 1 до 10 в рубли

+2
Ответы (1)
  1. 14 декабря, 10:00
    0
    const

    rubles = 66.85;

    var dollars:integer;

    begin

    writeln ('Введите доллары: ') ;

    readln (dollars) ;

    writeln (dollars, ' в рублях = ', (dollars * rubles) : 2:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите по информатике. Нужно написать программу на языке pascal. Условие - Перевести доллары от 1 до 10 в рубли ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы