Задать вопрос
17 марта, 17:35

Требуется написать программу, которая по заданным значением A, C, D и K находит значение выражения (A + (D-12) ⋅3) ⋅ (C-5⋅K).

+1
Ответы (1)
  1. 17 марта, 21:13
    0
    var

    A, C, D, K:integer;

    res:integer;

    begin

    Write ('Введите A, C, D, K: ') ;

    Readln (A, C, D, K) ;

    res : = (A + (D - 12) * 3) * (C - 5 * K) ;

    Writeln ('Результат: ', res) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Требуется написать программу, которая по заданным значением A, C, D и K находит значение выражения (A + (D-12) ⋅3) ⋅ (C-5⋅K). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы