Задать вопрос
2 января, 10:20

Составить программу проверяющую что введённое число делится без остатка на 3 (Паскаль)

+5
Ответы (1)
  1. 2 января, 12:57
    0
    Program z1;

    Var a: integer;

    Begin

    writeln ('Введите число:') ;

    readln (a) ;

    if (a mod 3) = 0 then

    writeln ('Число кратно 3.')

    else

    writeln ('Число не кратно 3.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу проверяющую что введённое число делится без остатка на 3 (Паскаль) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы