Задать вопрос
5 марта, 04:23

Pascal.

Составить программу

Найти произведение N первых натуральных чисел кратных 11

+5
Ответы (1)
  1. 5 марта, 05:48
    0
    var n, a, z:integer;

    begin

    write ('n = ') ;

    read (n) ;

    z:=1;

    for a:=1 to n do

    begin

    if (a mod 11 = 0)

    then z:=z*a;

    end;

    writeln (z) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Pascal. Составить программу Найти произведение N первых натуральных чисел кратных 11 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы