Задать вопрос
22 августа, 18:44

Составить программу.

Вывести на экран числа кратные 14 от F до 8 (F>10)

+2
Ответы (1)
  1. 22 августа, 20:18
    0
    var F, a:integer;

    begin

    while not (F>10) do

    begin

    writeln ('F = ') ;

    read (F) ;

    end;

    for a:=F to F*8 do

    begin

    if (a mod 14 = 0)

    then write (a,' ')

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. Вывести на экран числа кратные 14 от F до 8 (F>10) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы