Задать вопрос
17 сентября, 02:25

Написать программу, которая определяет, принадлежит ли заданное число интервалу от 10 до 30.

+2
Ответы (1)
  1. 17 сентября, 03:59
    0
    Var a, b, x:integer;

    begin

    writeln ('введите число x:') ;

    readln (x) ;

    writeln ('введите интервал от a до b:') ;

    readln (a, b) ;

    if (x>=a) and (x<=b) then writeln ('x принадлежит данному интервалу') else

    writeln ('x не принадлежит данному интервалу') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая определяет, принадлежит ли заданное число интервалу от 10 до 30. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы