Задать вопрос
2 июля, 20:17

Суть проста, есть переменная, ее максимальное значение 15, в эту переменную записывается количество точек которые попали, например назовем ее t. Есть вторая переменная из которой мы высчитываем количество не попавших точек таким образом zed-t; Необходимо составить программу для подсчета процентного соотношения, то есть на выходи должны иметь проценты попаданий и промахов. например 30% попаданий и 70% промахов. Язык Pascal

+1
Ответы (1)
  1. 2 июля, 22:32
    0
    Program massiv;

    var t, t2, zed: real;

    begin

    read (t, zed) ;

    t2:=zed-t;

    zed:=t+t2;

    t: = t/zed * 100;

    t2: = t2/zed * 100;

    writeln ('Попаданий - ', t:3:0,'% Промахов - ', t2:3:0,'%') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Суть проста, есть переменная, ее максимальное значение 15, в эту переменную записывается количество точек которые попали, например назовем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы