Задать вопрос
24 июня, 09:13

Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет. составьте программу отбора сотрудников.

Напишите программу, в результате выполнения которой первое введенное число уменьшается в 3 раза, если оно больше третьего, а третье становится разностью третьего и второго, если оно больше второго

+5
Ответы (1)
  1. 24 июня, 12:13
    0
    1)

    var a, b:integer;

    begin

    readln (a, b) ;

    if (a>=25) or (a<=40) then

    if b>=5 then

    writeln ('Подходит')

    else

    writeln ('Не подходит') ;

    end.

    2)

    var b, c, x:integer;

    a:real;

    begin

    readln (a, b, c) ;

    if a>c then

    a:=a/3;

    if c>b then

    c:=c-b;

    writeln (a,' ', b,' ', c,' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы