Задать вопрос
19 ноября, 15:20

Составить программу 1) вычетание двух натуральных чисел

2) деление двух натуральныз чисел

3) Среднее арифметическое x1 x2

+4
Ответы (1)
  1. 19 ноября, 17:13
    0
    1)

    program ex1; Var a, b:real; begin read (a, b) ; write (a-b) ; end.

    2)

    program ex1; Var a, b:real; begin read (a, b) ; write (a/b) ; end.

    3)

    program ex1; Var a, b:real; begin read (a, b) ; write ((a+b) / 2) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу 1) вычетание двух натуральных чисел 2) деление двух натуральныз чисел 3) Среднее арифметическое x1 x2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы