Задать вопрос
7 апреля, 14:49

Составить программу. Дано число N нужно поменять порядок цифр в этом числе и вывести его. Число N вводится с клавиатуры.

+1
Ответы (1)
  1. 7 апреля, 16:30
    0
    Var

    s, s1:string;

    i:integer;

    begin

    readln (s) ;

    s1:='';

    for i:=length (s) downto 1 do s1:=s1+s[i];

    writeln (s1) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. Дано число N нужно поменять порядок цифр в этом числе и вывести его. Число N вводится с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы