Задать вопрос
30 июня, 04:46

Написать программу на Pacal

задачи:

1. Дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки".

2. Дано два целых числа проверить истинность высказывания " оба числа четные".

+2
Ответы (1)
  1. 30 июня, 07:17
    0
    1.

    var a, b:integer;

    begin

    readln (a) ;

    readln (b) ;

    if ((a>0) and (b>0)) Or ((a<0) and (b<0))

    writeln ('У обоих чисел одинаковые знаки')

    else

    writeln ('У чисел разные знаки') ;

    end.

    2.

    var a, b:integer;

    begin

    readln (a) ;

    readln (b) ;

    if (a mod 2=0) And (b mod 2=0) then

    writeln ('Высказывание истинно')

    else

    writeln ('Высказывание ложно')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на Pacal задачи: 1. Дано два ненулевых числа проверить истинность высказывания "числа имеют разные знаки". 2. Дано два ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы