Задать вопрос
15 марта, 18:25

Составьте программу pascal abc, которая вычисляет количество чисел кратных 6. Рандом.

+4
Ответы (1)
  1. 15 марта, 19:36
    0
    Var a, i, crat: Integer;

    begin

    WriteLn ('введите количество цифр') ;

    readln (a) ;

    Randomize () ;

    for i:=1 to a do

    begin

    i:=Random (40) ;

    writeln (i) ;

    if (i mod 6 = 0) then inc (crat) ;

    end;

    writeln ('количкство чисел кратных 6=', crat) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу pascal abc, которая вычисляет количество чисел кратных 6. Рандом. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы