Задать вопрос
1 января, 17:27

Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., галстука стоимостью C руб. Исходная сумма, выделенная на покупку D руб. В случае нехватки денег сдача получится отрицательной. (A, B, C, D - вводятся с клавиатуры).

заранее очень благодарна!

+5
Ответы (2)
  1. Т
    1 января, 17:47
    0
    Var a, b, c, d : integer;

    begin

    writeln ('Цена перчаток: ') ;

    readln (a) ;

    writeln ('Цена портфеля: ') ;

    readln (b) ;

    writeln ('Цена галстука: ') ;

    readln (c) ;

    writeln ('Внесенная сумма: ') ;

    readln (d) ;

    writeln ('Сдача: ', d-a-b-c)

    end.
  2. Т
    1 января, 20:01
    0
    var

    a, b, c, d:real;

    begin

    writeln ('Введите стоимость перчаток') ;

    readln (a) ;

    writeln ('Введите стоимость портфель') ;

    readln (b) ;

    writeln ('Введите стоимость галстука') ;

    readln (c) ;

    writeln ('Введите сумму выделенную на покупку') ;

    readln (d) ;

    writeln ('Сдача составляет: ', d-a-b-c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для определения сдачи K руб. после покупки в магазине товара: перчаток стоимостью A руб., портфеля стоимостью B руб., ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Войти
Задать вопрос