Задать вопрос
15 октября, 16:37

Напишите программу в Паскале

Среди всех двузначных чисел найти те, сумма цифр которых равна n (0

+1
Ответы (2)
  1. 15 октября, 17:51
    0
    Var i, n: integer;

    begin

    readln (n) ;

    for i:=10 to 99 do

    if (i mod 10 + i div 10 = n) then

    write (i, ' ')

    end.
  2. 15 октября, 19:26
    0
    Var n, i:integer;

    begin

    readln (n) ;

    for i:=10 to 99 do

    if (i mod 10 + i div 10) = n then writeln (i) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в Паскале Среди всех двузначных чисел найти те, сумма цифр которых равна n (0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы