Задать вопрос
28 июля, 16:00

Написать программу на языке Паскаль

Точка М (х, у) принадлежит

прямоугольнику, ограниченному прямыми х=2,

у=1 и координатными осями.

+3
Ответы (1)
  1. 28 июля, 18:14
    0
    var

    x, y: real;

    isin: string;

    begin

    readln (x, y) ;

    if ((x 2) or (y 2)) then

    isin : = 'не ';

    writeln ('M (', x, '; ', y, ') ', isin, 'принадлежит прямоугольнику') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Паскаль Точка М (х, у) принадлежит прямоугольнику, ограниченному прямыми х=2, у=1 и координатными осями. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы