Задать вопрос
23 ноября, 09:41

Входные данные: Вводится единственое натуральное число n, не превосходящее 100 Необходимо ввести вычислительную сумму

+2
Ответы (1)
  1. 23 ноября, 11:45
    0
    Program npow2;

    var

    n, i, s: integer;

    begin

    readln (n) ;

    s : = 0;

    for i : = 1 to n do

    s : = s + i * i;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Входные данные: Вводится единственое натуральное число n, не превосходящее 100 Необходимо ввести вычислительную сумму ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы