Задать вопрос
27 января, 20:28

Нужна помощь!

нужно написать программу в Pascal ABC вычисляющую сумму цифр двухзначного числа. 8 класс

+5
Ответы (1)
  1. 27 января, 22:24
    0
    Var

    A:byte;

    Begin

    WriteLn ('Введи двузначное число') ;

    ReadLn (A) ;

    WriteLn ('Сумма его цифр = ', (A div 10) + (A mod 10)) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужна помощь! нужно написать программу в Pascal ABC вычисляющую сумму цифр двухзначного числа. 8 класс ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы