Задать вопрос
28 марта, 23:25

Написать программу в среде Delphi, которая проверяет находится ли введённое с клавиатуры число в массиве.

+5
Ответы (1)
  1. 29 марта, 02:48
    0
    Program t_1; const size=100; var a:array[1 ... size] of integer; i, n, m, q:integer; begin readln (n) ; for i:=1 to n do read (a[i]) ; readln (m) ; for i:=1 to n do if a[i]=m then begin writeln ('YES') ; q:=1; break; end; if q=0 then writeln ('NO') end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в среде Delphi, которая проверяет находится ли введённое с клавиатуры число в массиве. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы