Задать вопрос
3 марта, 11:00

Напишите программу в Паскаль для решения задачи:

Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10

+4
Ответы (1)
  1. 3 марта, 13:25
    0
    begin

    var s: string;

    var i, k: integer;

    readln (s) ;

    try

    foreach c: char in s do

    k + = Byte. Parse (c) ;

    writeln (k) ;

    except

    on System. FormatException do

    writeln ('Введи число - _-') ;

    else writeln ('Ошибка') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в Паскаль для решения задачи: Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы