Задать вопрос
22 июня, 00:01

Требуется написать программу уменьшения в два раза значение всех элементов массива, имеющих нечетные индексы

+3
Ответы (1)
  1. 22 июня, 03:09
    0
    Program v1;

    Var i, n: integer;

    mas: array[1 ... 100] of real;

    mas1: array[1 ... 100] of real; Begin

    Write ('Сколько элементов вы хотите:') ;

    Readln (n) ;

    For i : = 1 to n do

    Begin

    mas[i] : = Random (30) ;

    Write (mas[i],' ') ;

    End;

    Writeln;

    For i : = 1 to n do

    if (i mod 2 = 1) then

    Begin mas1[i] : = mas[i]/2;

    Write (mas1[i],' ') ;

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Требуется написать программу уменьшения в два раза значение всех элементов массива, имеющих нечетные индексы ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы