Задать вопрос
6 мая, 01:41

Составить программу, которая запрашивает год начала Великой Отечественной войны и анализирует введенное число (верно или неверно)

+3
Ответы (1)
  1. 6 мая, 03:15
    0
    Var A:integer;

    Begin

    WriteLn ('Введите год начала Великой Отечественной войны:') ;

    ReadLn (A) ;

    if A = 1941 then WriteLn ('Верно')

    else WriteLn ('Неверно')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запрашивает год начала Великой Отечественной войны и анализирует введенное число (верно или неверно) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы