Задать вопрос
8 февраля, 05:48

Напишите программу модель анализа вашей учебы, которая по введенному значению вашей оценки (S) выводит сообщение <>, если оценка = 5 и сообщение <> в другом случае

+1
Ответы (1)
  1. 8 февраля, 06:47
    0
    Var s:integer;

    begin

    readln (s) ;

    if s=5 then writeln ('Ты молодец') else writeln ('Больше занимайся') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу модель анализа вашей учебы, которая по введенному значению вашей оценки (S) выводит сообщение , если оценка = 5 и ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы