Задать вопрос
15 июня, 20:33

Составить программу в Паскаль. Даны числа от 1 до 100. Четные числа увеличили в 2 раза, нечетные заменить 0

+5
Ответы (1)
  1. 15 июня, 23:38
    0
    Var

    A:integer;

    Begin

    For A: = 1 to 100 do

    Begin

    if A mod 2 = 0 then Write (A*2,' ')

    else Write ('0 ')

    End;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Паскаль. Даны числа от 1 до 100. Четные числа увеличили в 2 раза, нечетные заменить 0 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы