Задать вопрос
2 июля, 12:56

Напишите программу для Паскаля АБС (старая версия)

Сумма от 1 до 5 Написать Сумма_до

То есть вид программы Сумма_до

+3
Ответы (1)
  1. 2 июля, 14:36
    0
    Var

    S, i:integer;

    Begin

    S:=0;

    i:=1;

    Repeat

    S:=S+i;

    i:=i+1

    Until i > 5;

    WriteLn ('S = ', S) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для Паскаля АБС (старая версия) Сумма от 1 до 5 Написать Сумма_до То есть вид программы Сумма_до ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы