Задать вопрос
2 января, 02:57

Написать программу в Pascal вычисления сопротивления электрической цепи, состоящей из 2-х параллельно соединенных сопротивлений. (Величина первого сопротивления 15 Ом второго сопротивления 20 Ом)

+2
Ответы (2)
  1. 2 января, 04:27
    0
    var

    R1, R2, R: real;

    begin

    R1 : = 15; / / readln (R1) ;

    R2 : = 20; / / readln (R2) ;

    R : = 1/R1 + 1/R2;

    R : = 1 / R;

    writeln ('Общее сопротивление проводников (', R1, ' и ', R2, ' Ом) : ', R:2:6, ' Ом') ;

    end.
  2. 2 января, 06:57
    0
    Var r1, r2, r:real;

    begin

    write ('Введите значение R1: ') ;

    readln (r1) ;

    write ('Введите значение R2: ') ;

    readln (r2) ;

    r:=r1*r2 / (r1+r2) ;

    writeln ('Общее сопротивление при параллельном включении: ', r)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Pascal вычисления сопротивления электрической цепи, состоящей из 2-х параллельно соединенных сопротивлений. (Величина ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы