Задать вопрос
18 мая, 00:11

Найти сумму квадратов всех натуральных чисел от 1 до 100 составить программу

+4
Ответы (1)
  1. 18 мая, 00:59
    0
    Program n1;

    var i: integer;

    sum: real;

    begin

    sum:=0;

    for i:=1 to 100 do sum:=sum+i*i;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти сумму квадратов всех натуральных чисел от 1 до 100 составить программу ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы