Задать вопрос
3 февраля, 09:37

Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в столбец с двумя десятичных цифрами

+2
Ответы (1)
  1. 3 февраля, 11:26
    0
    Var

    i:integer;

    a:array [1 ... 8] of real;

    begin

    randomize;

    for i:=1 to 8 do

    begin

    a[i]:=8 + Random;

    writeln (a[i]:0:2) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы