Задать вопрос
5 марта, 01:42

Помогите решить на C++

В подземелье M тоннелей и N перекрестков, каждый тоннель соединяет какие-то два перекрестка. Мышиный король решил поставить по светофору в каждом тоннеле перед каждым перекрестком. Напишите программу, которая посчитает, сколько светофоров должно быть установлено на каждом из перекрестков. Перекрестки пронумерованы числами от 1 до N.

+1
Ответы (1)
  1. 5 марта, 04:14
    0
    Точно не помню, но попробуй вот это:

    Pascal 1 2 3 4 5 6 7 8 9 10 11 var n, m, i, x: word; a: array[1 ... 100] of word; begin read (n, m) ; for i : = 1 to 2 * m do begin read (x) ; inc (a[x]) end; for i : = 1 to n do write (a[i], ' ') ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите решить на C++ В подземелье M тоннелей и N перекрестков, каждый тоннель соединяет какие-то два перекрестка. Мышиный король решил ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы