Задать вопрос
3 апреля, 05:54

Составьте программу, которая формирует массив из 10 случайных чисел, принадлежащих промежутку [-9; 9], и выводит эти числа в столбец.

+4
Ответы (2)
  1. 3 апреля, 08:55
    0
    Const

    n = 10;

    var

    x: array[1 ... n] of integer;

    i: integer;

    begin

    Randomize;

    Writeln ('Элементы массива:') ;

    for i : = 1 to n do

    begin

    x[i] : = Random (19) - 9;

    Writeln (x[i])

    end

    end.

    Тестовое решение:

    Элементы массива:

    -9

    0

    -3

    4

    3

    9

    -7

    9

    6

    -6
  2. 3 апреля, 09:09
    0
    Program zz;

    var a:array[1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do

    a[i]:=random (19) - 9;

    for i:=1 to 10 do

    writeln (a[i]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая формирует массив из 10 случайных чисел, принадлежащих промежутку [-9; 9], и выводит эти числа в столбец. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы