Задать вопрос
27 мая, 07:17

На языке Паскаль Составьте программу вывода на экран номера этажа и номеров квартир, находящихся на данном этаже, девятиэтажного дома, на каждом этаже которого находится по 5 квартир

+4
Ответы (1)
  1. 27 мая, 09:26
    0
    Var i, j, n: integer;

    begin

    for i : = 1 to 9 do

    begin

    write (i,': ') ;

    for j:=1 to 5 do

    begin

    n:=n+1;

    write (n,' ') ;

    end;

    writeln;

    end

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «На языке Паскаль Составьте программу вывода на экран номера этажа и номеров квартир, находящихся на данном этаже, девятиэтажного дома, на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы