Задать вопрос
27 апреля, 22:10

Помогите написать программу на Паскале:

Для х=3, 11, 19, 27, ... (всего 73 значения х) вычислить и напечатать y=sinx+1

+3
Ответы (1)
  1. 27 апреля, 23:43
    0
    var

    i, x:integer;

    begin

    x:=3;

    for i:=1 to 73 do

    begin

    writeln (sin (x) + 1) ;

    x:=x+8;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу на Паскале: Для х=3, 11, 19, 27, ... (всего 73 значения х) вычислить и напечатать y=sinx+1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы