Задать вопрос
15 марта, 04:25

В наличие 12 предметов, нужно найти самый тяжелый и самый легкий предмет? Составьте программу на языке Pascal

+3
Ответы (1)
  1. 15 марта, 07:34
    0
    Var i, max, min: integer; mas:array[1 ... 12] of integer; begin for i : = 1 to 12 do read (mas[i]) ; max:=mas[1]; min:=mas[1]; for i:=1 to 12 do begin if mas[i] > max then max:=mas[i]; if mas[i] < min then min:=mas[i]; end; write (max,' ', min) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В наличие 12 предметов, нужно найти самый тяжелый и самый легкий предмет? Составьте программу на языке Pascal ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы