Задать вопрос
16 октября, 18:22

Аписать программу к задаче:

Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. Вывод на экран оформить следующим образом:

введите две стороны прямоугольника в см:

13.5

47.25

периметр прямоугольника равен 121.5 см

площадь прямоугольника равна 637.875 кв. см.

+4
Ответы (1)
  1. 16 октября, 20:52
    0
    Var a, b, p, s: Double;

    begin

    writeln ('введите две стороны прямоугольника в см:') ;

    readln (a) ;

    readln (b) ;

    p : = (a + b) * 2;

    s : = (a * b) ;

    writeln ('периметр прямоугольника равен ', p) ;

    writeln ('площадь прямоугольника равна ', s, ' кв. см.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Аписать программу к задаче: Составьте программу, вычисляющую периметр P и площадь S прямоугольника, если известны две его стороны a, b. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы