Задать вопрос
13 июля, 00:44

Написать программу к следующей задаче: Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета количества часов, количества минут и количества секунд по заданному количеству суток. (вывод сделать с комментариями, чтобы было понятно что вы выводите) В паскаль.

+2
Ответы (1)
  1. 13 июля, 00:57
    0
    Program t2; var a: integer; Begin write ('Введите колличество суток') ; read (a) ; writeln ('Колличество часов ', a*24) ; writeln ('Колличество минут ', a*24*60) ; writeln ('Колличество секунд ', a*24*60*60) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу к следующей задаче: Вводится с клавиатуры число, которое обозначает количество суток. Написать программу расчета ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы